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Modelowanie propagacji w obszarach otwartych i 
zurbanizowanych 

1. Wprowadzenie 

Celem zajęć laboratoryjnych jest zapoznanie słuchaczy z charakterystyką 
propagacji fal radiowych w typowych środowiskach działania systemów 
radiokokmunikacji ruchomej. W trakcie ćwiczeń przeanalizowane i omówione zostaną 
typowe problemy związane z propagacją fal w obszarach otwartych i 
zurbanizowanych. Analiza przeprowadzona zostanie z pomocą specjalistycznego 
oprogramowania komputerowego słuŜącego do modelowania propagacji fal 
radiowych. 

2. Wprowadzenie do obsługi programu Radioman 

Program Radioman (Rys. 1) jest narzędziem słuŜącym do wspomagania 
projektowania systemów łączności radiowej. UmoŜliwia realizację obliczeń zasięgów 
działania systemów radiokomunikacyjnych na podstawie wyników modelowania 
rozkładów natęŜenia pola w otoczeniu stacji bazowych. Obliczenia te wykonywane są 
z wykorzystaniem cyfrowych map terenu oraz przy uŜyciu jednego z dostępnych 
modeli propagacyjnych (ITU-R P. 370, ITU-R P. 1546, model Okumury, obliczenia 
zasięgów widzialności optycznej LOS anten nadajników radiowych). 
 

 
Rys.1 Okno główne programu RadioMan 
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Tworzenie nowego projektu/otwieranie istniejącego projektu 

W celu utworzenia nowego projektu, naleŜy wybrać z menu Project->New 
Project. W wyniku wykonania operacji pojawi się okno dialogowe (Rys. 2), które 
pozwala na ustawienie podstawowych właściwości projektu, takich jak nazwa, 
lokalizacja plików projektu, mapa cyfrowa terenu, częstotliwość pracy 
projektowanego systemu, model propagacyjny, klasy odbiorników. Po zatwierdzeniu 
wprowadzonych danych przyciskiem OK, plik projektu zostanie automatycznie 
utworzony oraz zapisany we wskazanej lokalizacji. Wszysteki wprowadzane w 
późniejszym czasie zmiany właściwości projektu zapisywane są automatycznie w 
pliku konfiguracyjnym (*.rmp). 

 

 
Rys.2 Okno właściwości projektu 

 
W celu otworzenia istniejącego projektu, naleŜy wybrać z menu Project->Open 

Project a nastepnie wskazać połoŜenie pliku .rmp. 
 
Po utworzeniu nowego bądź wczytaniu istniejącego projektu wyświetlona zostanie 

mapa ukształtowania terenu (Rys. 3). W prawej części okna dostępne są kontrolki 
pozwalające na ustawianie parametrów wyświetlania mapy (skala, wyświetlane 
obiekty, legenda). W dolnej części ekranu znajdują się kontrolki umoŜlwiające dostęp 
do ustawień zdefiniowanych obiektów (stacje bazowe, mapy, parametry 
odbiorników). 
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Rys.3 Mapa ukształtowania terenu 

 

Ustawianie parametrów wyświetlania mapy cyfrowej terenu 

Parametry mapy moŜna ustawić po wybraniu parametru Map z menu w dolnej 
części ekranu. Dostępne właściwości obejmują opcję automatycznego wczytywaniu 
mapy po otwarciu projektu, ustawienia siatki, ustawienia wyświetlania stacji 
bazowych oraz obiektów uŜytkownika. 

 
Ustawianie parametrów wyświetlania mapy cyfrowej terenu 
 
Korzystając z menu w dolnej części ekranu moŜna zdefiniować parametry klas 

odbiorników wykorzystywanych podczas obliczeń (Receivers). Domyślnie 
wyróŜnione są cztery klasy urządzeń: przewoźne (Mobile), przenośne (Portable), 
odbiorniki wykorzystywane do badania zasięgów zakłóceniowych (Interference) 
oraz zasięgów widzialności optycznej (LOS). Zestaw dostępnych parametrów zaleŜy 
od rodzaju odbiornika. W pzypadku urządzeń typu Mobile, Portable oraz Interference 
do najwaŜniejszych parametrów naleŜą: 

� wysokość zawieszenia anteny (Antenna height [m]) 
� moc nadajnika (Transmit power [dBW]) 
� zysk anteny (Gain [dBi]) 
� polaryzacja (Polarization) 
� minimalna moc wymagana do poprawnego odbioru (Minimum power 

[dBm]) 
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� minimlana wartość natęŜenia pola (Minimum field strength [dBuV/m]) 
� model propagacyjny wykorzystywany do obliczeń rozkładu natęŜenia pola 

(Propagation model) 
� opcja wyboru klasy terenu dla modelu propagacyjnego (Terrain model) 
� wartość statystycznego prawdopodobieństwa przekraczania obliczonych 

wartości w zadanym miejscu (Probability [%]) – typowa wartość 
wykorzystywana dla obliczeń zasięgów uŜytecznych wynosi 50 % 
(mediana), dla zakłóceniowych 10 %. 

 
Podstawowe parametry określane dla odbiorników typu LOS są następujące: 

� wysokość zawieszenia anteny (Antenna height [m]) 
� minimalny prześwit pierwszej strefy Fresnela (Minimum clearance [%]). 

 

Definiowanie struktury sieci – określanie parametrów stacji bazowych 

 Strukturę sieci łączności radiowej określa się poprzez zdefiniowanie 
rozmieszczenia oraz parametrów nadajników stacji bazowych. Najprostszą metodą 
zdefiniowania nowej stacji bazowej jest wskazanie kursorem lokalizacji na mapie oraz 
skorzystanie z menu dostępnego pod prawym przyciskiem myszy (Place base 
station). Po wykonaniu operacji utworzona zostanie nowa stacja o domyślnej nazwie 
New base. Korzystając z menu w dolnej części ekranu moŜna następnie zdefiniowac 
parametry wskazanej stacji. W tym celu naleŜy wybrać węzeł Base stations oraz 
wybrać nazwę stacji, której parametry chcemy zmodyfikować. 

Dostępne parametry obejmują: 
� nazwę stacji (Name) 
� współrzędne połoŜenia geograficznego (Longitude, Latitude) 
� wysokośc terenu (Elevation [m]) 
� wysokość zawieszenia anteny (Antenna height [m]) 
� rodzaj anteny (Antenna type) 
� azymut anteny (Azimuth [deg]) – parametr ten ma znaczenie w przypadku 

anten kierunkowych 
� moc nadajnika (Power [dBW]) 
� straty w torze nadajnika (Tx losses [dB]) 
� straty w torze odbiornika (Rx losses [dB]) 
� polaryzacja (Polarization). 

 

Wykonywanie obliczeń 

Po określeniu parametrów odbiorników oraz zdefiniowania struktury sieci moŜna 
przystąpić do wykonania obliczeń. NaleŜy w tym celu wybrać z menu polecenie 
Project->Calculate (F9). W wyniku wybrania polecenia wykonania obliczeń 
natęŜenia rozkładu pola elektromagnetycznego pojawi się okno dialogowe (Rys. 4) 
umoŜlwiające wybranie zestawu stacji bazowych i klas odbiorników, dla których 
chcemy przeprowadzić analizę. MoŜliwe jest takŜe określenie maksymalnej odległości 
(Range) od stacji bazowych, w jakiej obliczane są wartości natęŜenia pola. 
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Rys.4 Okno dialogowe umoŜliwiające określenie parametrów wykonywanych obliczeń 

 

Wyświetlanie wyników obliczeń 

Po wykonaniu obliczeń moŜna wybrać jadną z kilku metod prezentacji wyników. 
Dostępne opcje umoŜliwiają m.in. wyświetlanie rozkładu natęŜenia pola w otoczeniu 
stacji bazowych (View->Field strength map), rozkładu poziomu mocy odebranej 
dla wybranej klasy odbiornika (View->Coverage map), obszarów widzialności 
optycznej anten stacji bazowych oraz odbiornika klasy LOS. Wybór klas odbiorników, 
dla których chcemy wyświetlić wyniki odbywa się poprzez menu View->Receiver-
>_wybierany rodzaj odbiornika_. 
 

3. Modelowanie propagacji fal radiowych 

W celu realizacji ćwiczenia naleŜy uruchomić program RadioMan oraz otworzyć 
projekt Propagacja.rmp zlokalizowany w folderze Radioman->Propagacja. 

Projekt obejmuje zdefiniowane trzy satcje bazowe o jednakowych parametrach 
(Rys. 5) i zlokalizowane odpowiednio w terenie otwartym (stacja Otwarty_01), w 
centrum duŜej aglomeracji miejskiej (stacja Miasto_01) oraz w nieduŜym mieście 
(stacja Miasto_02). Model ITU-R P.1546 został zdefiniowany jako domyślny dla 
obliczeń propagacyjnych. 

Określone zostały parametry dwóch klas odbiorników (Mobile oraz Portable), przy 
czym róŜnice pomiędzy rozwaŜanymi klasami urządzeń dotyczą jedynie wysokości 
zawieszenia anteny. 
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Rys.5 Mapa ukształtowania terenu z zaznaczonymi lokalizacjami stacji bazowych 

 

W ramach realizacji ćwiczenia naleŜy: 
� wykonać obliczenia dla domyślnego modelu propagacyjnego (ITU-R P. 1546) 
� porównać uzyskane rozkłady natęŜenia pola dla róŜnych lokalizacji stacji 

bazowych oraz poszczególnych klas odbiorników (Mobile oraz Portable) 
� zaobserwować wpływ zmiany wysokości zawieszenia anteny odbiornika na 

uzyskiwane rozkłady natęŜenia pola 
� wykonać obliczenia dla modelu Okumury – zaobserwować wpływ doboru 

modelu na obliczone rozkłady natęŜenia pola dla róŜnych rodzajów środowiska 
propagacji. 

 
Podczas porównywania map natęŜenia pola w otoczeniu stacji bazowych pomocna 

moŜe być opcja programu umoŜlwiająca wyświetlenie rozkładu natęŜenia pola wzdłuŜ 
wskazanego profilu terenu. W celu uzyskania wykresu naleŜy wskazać kursorem 
stację bazową i po kliknięciu prawym przyciskiem wybrać menu Terrain profile a 
następnie wskazać końcowy punktu profilu (punktem początkowym jest miejsce, w 

Miasto_02 

Miasto_01 

Otwarty_01 
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którym zlokalizowana została stacja bazowa). Następnie po naciśnięciu przycisku  
na tle profilu terenu wyświetlony zostanie rozkład natęŜenia pola (Rys. 6). 
 

 
Rys.6 Wykres rozkładu natęŜenia pola wzdłuŜ wskazanego profilu terenu 
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Dodatek A 

Tabela przeliczeń mocy 

W obliczeniach bilansu mocy w systemach łączności radiowej najczęściej 
wykorzystywane są miary logarytmiczne a nie liniowe. Moc wyraŜana jest zwykle w 
dBW (decybelach w odniesieniu do 1 W) lub dBm (decybelach w odniesieniu do 
1 mW). Przeliczenie jednostek z watów i miliwatów na miarę decybelową moŜna 
wykonać w wykorzystaniem wzorów: 

][1

][
log10][

W

WP
dBWP =  

][1

][
log10][

mW

mWP
dBmP =  

 ZaleŜność pomiędzy dBW a dBm wynosi: 

30][][ += dBWPdBmP  
Konwersję dBm do miary liniowej (mW) moŜna wykonać za pomocą 

zaleŜności: 

10/][10][ dBmPmWP =  
Przeliczenia jednostek dla przykładowych wartości mocy przedstawiono w 

tabeli. 
W mW dBW dBm 

0,001 1 -30,00 0,00 
0,002 2 -26,99 3,01 
0,005 5 -23,01 6,99 
0,010 10 -20,00 10,00 
0,020 20 -16,99 13,01 
0,050 50 -13,01 16,99 
0,100 100 -10,00 20,00 
0,200 200 -6,99 23,01 
0,500 500 -3,01 26,99 
1,000 1000 0,00 30,00 
2,000 2000 3,01 33,01 
5,000 5000 6,99 36,99 

10,000 10000 10,00 40,00 
20,000 20000 13,01 43,01 
30,000 30000 14,77 44,77 
40,000 40000 16,02 46,02 
50,000 50000 16,99 46,99 

100,000 100000 20,00 50,00 



Instrukcja współfinansowana przez Unię Europejską w ramach Europejskiego Funduszu Społecznego 

90-924 Łódź, ul. śeromskiego 116, tel. 042 631 28 83, www.kapitalludzki.p.lodz.pl 
11/12 

Dodatek B 

Szablon projektu programu Radioman do modelowania propagacji w 

obszarach otwartych i zurbanizowanych 

 
Propagacja.rmp 
 
<Project Name="Propagacja" Map="$(MAPS)\Hungary\hu.map" F="900.0"> 
  <FModel Method="ITU-R 1546" Options="0"></FModel> 
  <Base Name="Miasto_01"> 
    <Location X="019E05.55" Y="47N29.41" E="112.0"></Location> 
    <BSParams H="30.0" A="0.0" P_dB="10.0" L_Tx="3.0" L_Rx="3.0" 
TxPol="1"></BSParams> 
    <Antenna Name="OMNI0.ANT" N="1"></Antenna> 
    <Field Receiver="Mobile" File="0394B6A6_01_01.rmo"></Field> 
    <Field Receiver="Portable" File="0394B6A6_01_02.rmo"></Field> 
    <Field Receiver="LOS" File="0394B6B6_01_03.rmo"></Field> 
  </Base> 
  <Base Name="Otwarty_01"> 
    <Location X="020E29.02" Y="47N02.16" E="80.0"></Location> 
    <BSParams H="30.0" A="0.0" P_dB="10.0" L_Tx="3.0" L_Rx="3.0" 
TxPol="1"></BSParams> 
    <Antenna Name="OMNI0.ANT" N="1"></Antenna> 
    <Field Receiver="Mobile" File="0394B6D5_03_01.rmo"></Field> 
    <Field Receiver="Portable" File="0394B6E4_03_02.rmo"></Field> 
    <Field Receiver="LOS" File="0394B6F4_03_03.rmo"></Field> 
  </Base> 
  <Base Name="Miasto_02"> 
    <Location X="021E22.07" Y="47N57.18" E="93.0"></Location> 
    <BSParams H="30.0" A="0.0" P_dB="10.0" L_Tx="3.0" L_Rx="3.0" 
TxPol="1"></BSParams> 
    <Antenna Name="OMNI0.ANT" N="1"></Antenna> 
    <Field Receiver="Mobile" File="0350B002_03_01.rmo"></Field> 
    <Field Receiver="Portable" File="0350B002_03_02.rmo"></Field> 
    <Field Receiver="LOS" File="0350B012_03_03.rmo"></Field> 
  </Base> 
  <Receiver Name="Mobile"> 
    <Model Method="ITU-R 1546" Options="0"></Model> 
    <RXParams H="2.5" P="3.0" G="0.0" Prob="50.0" P_min="-85.0" 
RxPol="1"></RXParams> 
  </Receiver> 
  <Receiver Name="Portable"> 
    <Model Method="ITU-R 1546" Options="0"></Model> 
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    <RXParams H="1.5" P="3.0" G="0.0" Prob="50.0" P_min="-85.0" 
RxPol="1"></RXParams> 
  </Receiver> 
  <Receiver Name="LOS"> 
    <Model Method="LOS" Options="0"></Model> 
    <RXParams H="2.5" LOS="1" N_min="60"></RXParams> 
  </Receiver> 
  <Visual> 
    <AutoLoad>1</AutoLoad> 
    <Bases All="1" Color="#0000FF">1</Bases> 
    <Grid Spacing="5000">1</Grid> 
    <Receiver>0</Receiver> 
    <Thr>0,4,8,12</Thr> 
    <UserObjects File="Propagacja.usr" ObjColor="#FF0000">1</UserObjects> 
    <Zoom>1</Zoom> 
  </Visual> 
  <Print> 
    <Area Org="0,0" Size="2574,1796"></Area> 
    <Scale>100</Scale> 
    <PageFit>1</PageFit> 
    <PrintBases>1</PrintBases> 
    <PrintUser>1</PrintUser> 
    <TitleSize>14</TitleSize 
  </Print> 
</Project> 
 
 


